Инструкция для ROLSEN MNT-101, MNT-101

(скачивание инструкции бесплатно)
Формат файла: PDF
Доступность: Бесплатно как и все руководства на сайте. Без регистрации и SMS.
Дополнительно: Чтение инструкции онлайн
background image

Руководство по использованию (русский) 

 

26

Стикер -записи могут всплыть 
автоматически, если вы 
закрываете приложение и заново 
открываете, или система 
перезагружается. В Note Manager 
используйте меню 
Configuration/Конфигурация 

 

Создание записей-титулов 

Создать записи –титулы можно многими способами. 
Запись-титул всегда будет располагаться сверху, и ее прозрачность можно настраивать 

Создать запись-титул можно, выполнив такие действия: 

 

Выбрать запись в Note Manager, 
правым щелчком на Записи и 
выбрать ‘Show as Paper 
Holder’/Показать как запись -
титул  

 

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
Оглавление инструкции
  • Страница 1 из 36
    Руководство по использованию (русский) ROLSEN Mobile Note Taker MNT-101 Электронная ручка-конвертер рукописного текста и изображений Руководство по использованию Руководство Пользователя разъясняет аппаратные особенности возможности программного обеспечения. Руководство Пользователя содержит такие
  • Страница 2 из 36
    Руководство по использованию (русский) Как заменить стержень в ручке Колпачок ручки используют для извлечения стержня. Специальные чернила не потребуются ВАЖНОЕ ЗАМЕЧАНИЕ: При замене стержня удостоверьтесь, что вы собираетесь использовать новый стержень, подобный оригинальному (длина стержня 67.2мм
  • Страница 3 из 36
    Руководство по использованию (русский) Это предупреждение – иконка будет показана постоянно, пока вы не замените батарейки. Индикатор низкого заряда батареек в режиме «Записи» Индикатор низкого заряда батареек в режиме «Мышь» Замечание: Жизненный цикл батарей не гарантирован и зависит от условий
  • Страница 4 из 36
    Руководство по использованию (русский) C. на верху бумаги в правом углу, рекомендуется для блока страниц и тех, кто пишет левой рукой: Поле охвата конвертера Изображения показывают поле контроля конвертера. Замечание: • Используйте бумагу размера A4 • Штриховая линия показывает поле контроля
  • Страница 5 из 36
    Руководство по использованию (русский) Внимание: Не сдвигайте и не переворачивайте конвертер во время его работы. Закрепляйте его на крае листа бумаги лицевой стороной (экраном) вверх. Если сдвигать или переворачивать конвертер, это может стать причиной его поломки или неисправимых ошибок. Батареи
  • Страница 6 из 36
    Руководство по использованию (русский) Перезагрузка конвертера На корпусе конвертера (на стороне, противоположной экрану) есть кнопка RESET. Ею можно воспользоваться, если устройство зависло и не отвечает. Чтобы перезагрузить его, нажмите на эту кнопку (внутри отверстия) любым подходящим тонким
  • Страница 7 из 36
    Руководство по использованию (русский) Чтобы выйти из режима экономии питания, просто нажмите кнопку на конвертере, чтобы включить устройство. Замечание: это нажатие создаст новую запись (файл) Как создавать записи Электронная ручка-конвертер может работать в двух режимах: Режим «Запись»
  • Страница 8 из 36
    Руководство по использованию (русский) Следуйте инструкциям на экране. Во время инсталляции будет задан вопрос, хотите ли вы чтобы программа запускалась автоматически вместе с загрузкой Windows или надо разместить иконку – ярлык на Рабочем столе, чтобы запускать программу вручную Установка
  • Страница 9 из 36
    Руководство по использованию (русский) Режим работы ручки «Мышь» В режиме «Мышь» электронная ручка действует, как компьютерная мышь и выполняет такие функции: • Если водить ручкой по воздуху, она перемещает курсор. Чтобы начать перемещать курсор, нажмите кнопку на корпусе ручки или коснитесь
  • Страница 10 из 36
    Руководство по использованию (русский) NO – ваши записи не будут загружаться. Вы должны будете вручную запустить функцию загрузки, выбрав в меню Note Manager ‘File -->Upload’ ASK ME – каждый раз при соединении конвертера с ПК будет появляться вопрос, хотите ли вы загрузить записи Использование
  • Страница 11 из 36
    Руководство по использованию (русский) Создание записей В тот момент, когда вы начнете писать или рисовать электронной ручкой, на экране компьютера появится такое окно в котором будет отображаться все что вы изображаете на листе бумаги, прикрепленному к конвертеру. Рядом с окном есть панель
  • Страница 12 из 36
    Руководство по использованию (русский) EXPORT TO JPEG / ЭКСПОРТИРОВАТЬ В JPEG- экспортировать выбранную запись в JPEG SEND BY EMAIL / ПЕРЕСЛАТЬ ПО EMAIL – переслать текущую запись по электронной почте указанному получателю как вложенный JPEG Конвертировать запись в текст, используя программу
  • Страница 13 из 36
    Руководство по использованию (русский) 5. Нажмите OK. Печать записи, которая открыта на экране 1. В меню редактора Notes Editor, File/Файл, выберите Print/Печать или нажмите кнопку Print / Печать –или– на панели инструментов Note Window , нажмите кнопку Print/Печать. 2. Повторите шаг 4 и 5 (выше).
  • Страница 14 из 36
    Руководство по использованию (русский) Выберите опцию Upload new notes automatically/Загружать новые записи автоматически Установите ваши Print Preferences /Установки печати следующим образом: Отметьте поле выбора Note Per Page /Запись на странице, чтобы одна запись печаталась на отдельной странице
  • Страница 15 из 36
    Руководство по использованию (русский) Программа Note Manager Программа Note Manager используется для хранения, просмотра, поиска, копирования и экспорта записей. Она устанавливается в формате Windows Explorer, который позволяет показывать файлы в левой панели и просматривать их содержимое в
  • Страница 16 из 36
    Руководство по использованию (русский) BACKUP/RESTORE РЕЗЕРВНОЕ КОПИРОВАНИЕ /ВОССТАНОВЛЕНИЕ EXIT/ВЫХОД Выполняет Резервное копирование / восстановление записей Выход из программы Note Manager Меню редактирования файлов EDIT NOTE/РЕДАКТИРОВАТЬ ЗАПИСЬ CUT/ВЫРЕЗАТЬ COPY/КОПИРОВАТЬ PASTE/ВСТАВИТЬ
  • Страница 17 из 36
    Руководство по использованию (русский) Панель инструментов Note Manager Панель инструментов Note Manager содержит кнопки, которые дадут вам доступ к часто используемым командам. Эта таблица содержит названия кнопок и описание их функций кнопка описание UPLOAD/ЗАГРУЗИТЬ– когда устанавливаете
  • Страница 18 из 36
    Руководство по использованию (русский) • В меню ‘File’/Файл перейти к ‘New Folder‘/Новая папка • Выбрать папку, в которой вы хотите создать подпапку или выберите корневую папке ‘My Notes’ • В меню ‘File’ Файл перейти к ‘New Folder/Новая папка • Введите название папки. • Можно кликнуть любую папку в
  • Страница 19 из 36
    Руководство по использованию (русский) Переместить запись Можно переместить запись из одной папки в другую. Чтобы переместить запись в другую папку: 1. 2. 3. В Note Manager, выберите имя записи или ее иконку. В меню File/Файл, выберите Move to/Переместить в, или правым щелчком на имени записи или
  • Страница 20 из 36
    Руководство по использованию (русский) Чтобы провести резервное копирование: Выберите ‘File -->Backup/Restore --> Backup Database’ Файл>Резервное копирование, Восстановление>Резервная База данных в меню Note Manager Появится такое окно Назначьте путь для резервного копирования (Можно создать новую
  • Страница 21 из 36
    Руководство по использованию (русский) Выбор стиля пера Можно менять цвет чернил и ширину пера в любое время. (По умолчанию устанавливается черный цвет пера и его ширина 1) Чтобы выбрать стиль пера: В Notes Manager меню Configuration/Конфигурация, выбрать Pen Styles/Стиль пера или Правым щелчком
  • Страница 22 из 36
    Руководство по использованию (русский) Чтобы установить напоминание: В Note Manager, выберите запись или ее иконку В меню File выберите Set Reminder/Установить напоминание или Правым щелчком на записи и в меню быстрого доступа выбрать Set Reminder/Установить напоминание Выберите чекбокс Enable
  • Страница 23 из 36
    Руководство по использованию (русский) Чтобы экспортировать запись в формат jpeg : В Note Manager, выберите запись, которую хотите экспортировать Правым щелчком на имени записи или в меню Файл, выберите Экспортировать в JPEG. Появится Диалоговое Окно В Save in/Сохранить в, выберите путь для
  • Страница 24 из 36
    Руководство по использованию (русский) Чтобы импортировать файл данных: В меню File/Файл выберите ‘Import a data file’/Импортировать файл данных Появится диалоговое окно Выберите файл, который хотите импортировать Нажмите Open/Открыть Вставка записей в другие приложения Можно вставить любые
  • Страница 25 из 36
    Руководство по использованию (русский) Выбрать запись в Note Manager, правым щелчком в меню быстрого доступа выбрать ‘Show as Sticky Note’/Показать как стикерзапись Выбрать запись в Note Manager, нажать кнопку ‘Show as Sticky Note’ /Показать как стикер-запись на панели инструментов Чтобы получить
  • Страница 26 из 36
    Руководство по использованию (русский) Стикер -записи могут всплыть автоматически, если вы закрываете приложение и заново открываете, или система перезагружается. В Note Manager используйте меню Configuration/Конфигурация Создание записей-титулов Создать записи –титулы можно многими способами.
  • Страница 27 из 36
    Руководство по использованию (русский) Выбрать запись в Note Manager, нажать на кнопку ‘Show as Paper Holder’/ Показать как Запись-титул на панели инструментов Замечание: Можно скрывать и показывать запись –титул точно так же, как можно скрыть и показать стикер-запись Чтобы увидеть дополнительные
  • Страница 28 из 36
    Руководство по использованию (русский) Редактор записей Можно редактировать записи в любое время (и в процессе их создания, и сохраненные в Note Manager). Note Editor содержит меню и панели инструментов, которые дают доступ к широким возможностям редактирования. Меню редактора записей Note Editor
  • Страница 29 из 36
    Руководство по использованию (русский) SELECT ALL/ВЫБРАТЬ ВСЕ Выбрать все штрихи записи, сделанные электронной ручкой Меню просмотра ZOOM IN/УВЕЛИЧИТЬ Увеличить запись для просмотра ZOOM TO FIT/РЕАЛЬНЫЙ РАЗМЕР Восстановить реальный размер записи для просмотра ZOOM OUT/УМЕНЬШИТЬ Уменьшить запись для
  • Страница 30 из 36
    Руководство по использованию (русский) Данная таблица содержит все кнопки панели инструментов, с описанием функций. Стандартная панель инструментов PRINT/ПЕЧАТЬ-- Печатать выбранные записи CUT/ВЫРЕЗАТЬ – Вырезать выбранные записи в буфер обмена COPY/КОПИРОВАТЬ – Копировать выбранные записи в буфер
  • Страница 31 из 36
    Руководство по использованию (русский) хронологическом порядке ZOOM IN/УВЕЛИЧИТЬ – Увеличить запись для просмотра ZOOM TO FIT/РЕАЛЬНЫЙ РАЗМЕР - Восстановить реальный размер записи для просмотра ZOOM OUT/УМЕНЬШИТЬ – Уменьшить запись для просмотра ROTATE RIGHT/ПОВЕРНУТЬ ВПРАВО – повернуть запись
  • Страница 32 из 36
    Руководство по использованию (русский) Любую сохраненную запись можно послать как JPEG файл или в векторном формате Чтобы послать сохраненную ранее запись: o o В Note Manager, кликните на имени или иконке записи. В меню File, выберите Send TO/Послать --> Email, или правым щелчком мыши на имени или
  • Страница 33 из 36
    Руководство по использованию (русский) Пользователи локальной сети (LAN) могут получать записи. Когда вы получаете запись, она автоматически появляется на экране ПК со звуковым сигналом • Кликнув по полученной записи, вы увидите такие опции: o Ответить отправителю (можно использовать
  • Страница 34 из 36
    Руководство по использованию (русский) MyScript® Notes Программное обеспечение для распознавания текста Обзор Программа NoteTaker интегрирована с приложением MyScript® Notes. MyScript® Notes - широко известная программа для распознавания символов и конвертации. Используйте NoteTaker чтобы
  • Страница 35 из 36
    Руководство по использованию (русский) Кликните на записи в дереве, структуре Выберите запись и далее “File --> Convert to Text” Файл > Конвертировать в текст Записи -наклейки в ‘NoteTaker Manager’ Кликните ‘Sticky Note’/Запись-наклейка и выберите “Convert to Text”/Конвертировать в текст Ваши
  • Страница 36 из 36